1. Windows Rechner mit mindestens Windows 7 und Internet Explorer 11
  2. Mindestens .NET Framework 4.5.2
  3. Das Recht, Anwendungen vom Netz zu starten

Falls das Recht fehlt kommen u.a. folgende Fehlermeldungen:

  • "...User context version is higher than the version of the current application..."
  • "...Datei oder Assembly "Login.ventory.Addin.Advanced" oder eine Abhängigleit davon wurde nicht gefunden..."
  • ...

Dies lässt sich u.a. im Internet Explorer / Internetoptionen / Sicherheit einstellen, z.B. so: